Voyant moteur Accord coupé Gen6

( 1998 - 2002 )

Modérateurs : franckv, NonoVtec, Doudoucoul77, push, greg 76, artur

Voyant moteur Accord coupé Gen6

Message par REMS » 10 Août 2019, 14:28

Bonjour,
Depuis pas mal de temps, j'ai le voyant moteur allumé, sans qu'il y ait le moindre changement de comportement ni de consommation.
Je laisse "pisser" en me disant que c'est certainement due à mes diverses expériences pour rouler au E85, à différentes dillutions... Et qu'à l'occasion je ferai un reset des défauts pour voir.
Mais ces derniers temps, j'ai d'un coup un perte de puissance, me limitant à un peu moins de 4000 trs/min, donc juste avant le VTEC
Aléatoire au début, il est devenu quasi permanent en 15 jours, très inconfortable de rouler comme ça!!!
Donc cavalier dans la prise et lecture des défauts:
22 : contacteur de pression d'huile VTEC
45 : alimentation trop pauvre / riche
67 : défaillance pot catalytique

Donc le 45 est pour moi un reste de mes essais au E85
Le 67 me laisse assez perplexe parce que ça coûte cher un pot cata, que j'imagine devoir remplacer la lambda en même temps, et que surtout la voiture a passé le CT il y a 2 mois avec 0 défaut, et donc encore moins la pollution.
Le 22, c'est celui qui me pose le problème de puissance. Est ce que quelqu'un sait où se trouve cette sonde? et combien elle coûte?

Merci de vos réponses

Rémi

PS: Honda Accord Coupé 2,0L de 2001, 240 000 Km
REMS
P'tit nouveau
P'tit nouveau
 
Message(s) : 14
Inscription : 29 Mai 2017, 11:20
Voiture : Honda Acoord Coupé 2.0i ES 2001 / BMW 750i 92 / MB E320 break 4-Matic

Re: Voyant moteur Accord coupé Gen6

Message par Hondaddict » 10 Août 2019, 18:08

Bonjour.

En principe elle se situe sur le solénoide de vtec, a côté de l'allumeur donc . Si tu as le code erreur, cela peut venir de la crépine d'huile du solénoide qui serai encrassé ou bien d'une pression d'huile trop basse… ou d'une sonde défaillante.

Pour ton soucis de cata, commence par un nettoyage des deux sondes lambda avec du nettoyant frein , regarde un peu la propreté de ton catalyseur au cas ou et fait un reset ECU pour effacer les codes erreurs.

Tien nous au courant! :smile:
Avatar de l’utilisateur
Hondaddict
Membre Or
Membre Or
 
Message(s) : 1992
Inscription : 30 Mai 2015, 07:37
Voiture : Accord CH1/Kia Pro Cee'd GT/Ford Focus II SW


Retour vers Accord Gen. 6

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité